The MAME Action Replay 'Rules For skyrobo' Page

RULES FOR 'skyrobo'

VERSION TO USE:
You must use MAME 0.182 or later (broken in previous releases).

last edited 02 Feb 2017 17:47:11 GMT by Phil Lamat (phl)



Please delete NVRAM before recording!


Sun Sep 22 13:05:04 2019 GMT: page generated by Python 2.7.15+ on dillard in 0.0s
  user: 0.06; sys: 0.02; child user: 0.0; child sys: 0.0; uptime: 214 days 20:52:39

This document is generated on demand.