The MAME Action Replay 'Rules For senkyu' Page

RULES FOR 'senkyu'

VERSION TO USE :
Game requires nvram since m99.
So you'd better use m98 or previous version.

last edited 24 Jan 2007 14:35:06 GMT by Phil Lamat (phl)



Please delete NVRAM before recording!


Mon Jan 20 03:36:49 2020 GMT: page generated by Python 2.7.15+ on dillard in 0.0s
  user: 0.07; sys: 0.02; child user: 0.0; child sys: 0.0; uptime: 334 days 11:24:24

This document is generated on demand.