The MAME Action Replay 'Rules For brapboyspj' Page

RULES FOR 'brapboyspj'

VERSION TO USE:
MAME 0.190 or later required for proper playback. Anything recorded on earlier versions will desync.

last edited 30 Sep 2017 06:36:56 GMT by Phil Lamat (phl)



Please delete NVRAM before recording!


Wed Feb 21 07:13:59 2018 GMT: page generated by Python 2.7.6 on dillard in 0.0s
  user: 0.06; sys: 0.03; child user: 0.0; child sys: 0.0; uptime: 318 days 10:21:08

This document is generated on demand.