The MAME Action Replay 'Rules For brapboysp' Page

RULES FOR 'brapboysp'

VERSION TO USE:
MAME 0.190 or later required for proper playback. Anything recorded on earlier versions will desync.

last edited 30 Sep 2017 06:36:28 GMT by Phil Lamat (phl)



Please delete NVRAM before recording!


Tue Aug 21 17:56:24 2018 GMT: page generated by Python 2.7.6 on dillard in 0.0s
  user: 0.05; sys: 0.01; child user: 0.0; child sys: 0.0; uptime: 218 days 1:52:15

This document is generated on demand.