The MAME Action Replay 'Rules For bloodwar' Page

RULES FOR 'bloodwar'

VERSION TO USE:
MAME 0.190 or later required for proper playback. Anything recorded on earlier versions will desync.

last edited 30 Sep 2017 06:41:05 GMT by Phil Lamat (phl)



Please delete NVRAM before recording!


Wed Oct 21 05:24:54 2020 GMT: page generated by Python 2.7.17 on dillard in 0.0s
  user: 0.05; sys: 0.05; child user: 0.0; child sys: 0.0; uptime: 609 days 13:12:27

This document is generated on demand.